<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="fr-FR" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=7" />
<title>Exposé Magazine |   Visite au Grenier &#8211; Ramp Rage 1997</title>

<link href='http://fonts.googleapis.com/css?family=Droid+Sans:regular,bold' rel='stylesheet' type='text/css' />

<link rel="stylesheet" href="http://exposemag.ca/wp/wp-content/themes/TheStyle/style.css" type="text/css" media="screen" />
<link rel="alternate" type="application/rss+xml" title="Exposé Magazine RSS Feed" href="http://exposemag.ca/feed/" />
<link rel="alternate" type="application/atom+xml" title="Exposé Magazine Atom Feed" href="http://exposemag.ca/feed/atom/" />
<link rel="pingback" href="http://exposemag.ca/wp/xmlrpc.php" />



<!--[if lt IE 7]>
	<link rel="stylesheet" type="text/css" href="http://exposemag.ca/wp/wp-content/themes/TheStyle/css/ie6style.css" />
	<script type="text/javascript" src="http://exposemag.ca/wp/wp-content/themes/TheStyle/js/DD_belatedPNG_0.0.8a-min.js"></script>
	<script type="text/javascript">DD_belatedPNG.fix('img#logo, #search-form, .thumbnail .overlay, .big .thumbnail .overlay, .entry-content, .bottom-bg, #controllers span#left-arrow, #controllers span#right-arrow, #content-bottom-bg, .post, #comment-wrap, .post-content, .single-thumb .overlay, .post ul.related-posts li, .hr, ul.nav ul li a, ul.nav ul li a:hover, #comment-wrap #comment-bottom-bg, ol.commentlist, .comment-icon, #commentform textarea#comment, .avatar span.overlay, li.comment, #footer .widget ul a, #footer .widget ul a:hover, #sidebar .widget, #sidebar h3.widgettitle, #sidebar .widgetcontent ul li, #tabbed-area, #tabbed-area li a, #tabbed .tab ul li');</script>
<![endif]-->
<!--[if IE 7]>
	<link rel="stylesheet" type="text/css" href="http://exposemag.ca/wp/wp-content/themes/TheStyle/css/ie7style.css" />
<![endif]-->
<!--[if IE 8]>
	<link rel="stylesheet" type="text/css" href="http://exposemag.ca/wp/wp-content/themes/TheStyle/css/ie8style.css" />
<![endif]-->

<script type="text/javascript">
	document.documentElement.className = 'js';
</script>


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Exposé Magazine &raquo; Flux" href="http://exposemag.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Exposé Magazine &raquo; Flux des commentaires" href="http://exposemag.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Exposé Magazine &raquo; Visite au Grenier &#8211; Ramp Rage 1997 Flux des commentaires" href="http://exposemag.ca/visite-au-grenier-ramp-rage-1997/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/exposemag.ca\/wp\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
				<link rel="stylesheet" href="http://exposemag.ca/wp/wp-content/themes/TheStyle/style-Gray.css" type="text/css" media="screen" />
	<meta content="TheStyle v.2.5" name="generator"/>	
	<style type="text/css">
		body { color: #; }
		#container, #container2 { background: #ffffff; }
		.post a:link, .post a:visited { color: #555555; }
		ul.nav li a { color: #555555; }
		#sidebar h3.widgettitle { color:#555555; }
		#footer h3.title { color:#; }
		#footer .widget, #footer .widget a { color:#555555 !important; }
	</style>

<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://exposemag.ca/wp/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://exposemag.ca/wp/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://exposemag.ca/wp/wp-content/themes/TheStyle/epanel/shortcodes/shortcodes.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='really_simple_share_style-css'  href='http://exposemag.ca/wp/wp-content/plugins/really-simple-facebook-twitter-share-buttons/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://exposemag.ca/wp/wp-content/themes/TheStyle/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='http://exposemag.ca/wp/wp-content/themes/TheStyle/epanel/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<script type='text/javascript' src='http://exposemag.ca/wp/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://exposemag.ca/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://exposemag.ca/wp/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://exposemag.ca/wp/wp-content/themes/TheStyle/epanel/shortcodes/js/et_shortcodes_frontend.js?ver=2.0'></script>
<script type='text/javascript' src='http://exposemag.ca/wp/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script>
<link rel='https://api.w.org/' href='http://exposemag.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://exposemag.ca/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://exposemag.ca/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Visite au Grenier &#8211; Simon Thériault, 1998' href='http://exposemag.ca/visite-au-grenier-simon-theriault-1998/' />
<link rel='next' title='What Time, When?' href='http://exposemag.ca/what-time-when/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://exposemag.ca/visite-au-grenier-ramp-rage-1997/" />
<link rel='shortlink' href='http://exposemag.ca/?p=23186' />
<link rel="alternate" type="application/json+oembed" href="http://exposemag.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fexposemag.ca%2Fvisite-au-grenier-ramp-rage-1997%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://exposemag.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fexposemag.ca%2Fvisite-au-grenier-ramp-rage-1997%2F&#038;format=xml" />
<script type="text/javascript">
        //<![CDATA[
        
      !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
      
      window.___gcfg = {lang: "en"};
		  (function() {
		    var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
		    po.src = "https://apis.google.com/js/plusone.js";
		    var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
		  })();
      
        //]]>
  		</script><link rel="shortcut icon" href="http://dev.exposemag.ca/wp/wp-content/uploads/2012/03/expose-magazine-favicon2.png" />		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<!-- Vipers Video Quicktags v6.6.0 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
<style type="text/css">
.vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "http://exposemag.ca/wp/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>

<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:admins" content="553485380"/>
<meta property="og:url" content="http://exposemag.ca/visite-au-grenier-ramp-rage-1997/"/>
<meta property="og:title" content="Visite au Grenier &#8211; Ramp Rage 1997"/>
<meta property="og:site_name" content="Exposé Magazine"/>
<meta property="og:description" content="Je ne vais pas souvent dans le grenier. Mais lorsque j&#039;ai les couilles d&#039;y aller, je fais 2 billets directs. Je me suis fait conseiller de ne pas publier 2 bil"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://exposemag.ca/wp/wp-content/uploads/2013/05/RampRage1997_01.jpg"/>
<meta property="og:image" content="http://exposemag.ca/wp/wp-content/uploads/2013/05/RampRage1997_07.jpg"/>
<meta property="og:image" content="http://exposemag.ca/wp/wp-content/uploads/2013/05/RampRage1997_03.jpg"/>
<meta property="og:image" content="http://exposemag.ca/wp/wp-content/uploads/2013/05/RampRage1997_06.jpg"/>
<meta property="og:image" content="http://exposemag.ca/wp/wp-content/uploads/2013/05/RampRage1997_04.jpg"/>
<meta property="og:image" content="http://exposemag.ca/wp/wp-content/uploads/2013/05/RampRage1997_01.jpg"/>
<meta property="og:image" content="http://exposemag.ca/wp/wp-content/uploads/2013/05/RampRage1997_05.jpg"/>
<meta property="og:image" content="http://exposemag.ca/wp/wp-content/uploads/2013/05/RampRage1997_02.jpg"/>
<meta property="og:locale" content="fr_fr"/>
<!-- // end wpfbogp -->
<!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-1776202-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
	<style type="text/css">
		#et_pt_portfolio_gallery { margin-left: -10px; }
		.et_pt_portfolio_item { margin-left: 11px; }
		.et_portfolio_small { margin-left: -38px !important; }
		.et_portfolio_small .et_pt_portfolio_item { margin-left: 26px !important; }
		.et_portfolio_large { margin-left: -12px !important; }
		.et_portfolio_large .et_pt_portfolio_item { margin-left: 13px !important; }
	</style>


</head>
<body class="post-template-default single single-post postid-23186 single-format-standard unknown">
	
<div class="right-shadow">
		<div class="left-shadow">
<div id="container">
		<div id="container2">

			<div id="header">
				<a href="http://exposemag.ca">
										<img src="http://exposemag.ca/wp/wp-content/uploads/2012/04/expose-magazine-logo-bleu.png" alt="TheStyle Logo" id="logo"/>
				</a>
<div class="banner-leader">
<!--/*
  *
  * Revive Adserver Javascript Tag
  * - Generated with Revive Adserver v3.2.1
  *
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://exposemag.ca/regie-pub/www/delivery/ajs.php':'http://exposemag.ca/regie-pub/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=1&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://exposemag.ca/regie-pub/www/delivery/ck.php?n=a6c0a52f&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://exposemag.ca/regie-pub/www/delivery/avw.php?zoneid=1&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a6c0a52f' border='0' alt='' /></a></noscript>
</div>

				<div id="header-bottom" class="clearfix">
					<ul id="primary" class="nav"><li id="menu-item-16344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16344"><a href="http://exposemag.ca/">Accueil</a></li>
<li id="menu-item-16357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16357"><a href="http://exposemag.ca/abonnement/">Abonnement</a></li>
<li id="menu-item-16358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16358"><a href="http://exposemag.ca/category/videos/">Vidéos</a></li>
<li id="menu-item-17011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17011"><a href="http://exposemag.ca/category/les-extras-du-mag/">Extras du Mag</a></li>
<li id="menu-item-16363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16363"><a href="http://exposemag.ca/les-mags-numerises/">Les Mags Numérisés</a></li>
<li id="menu-item-16356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16356"><a href="http://exposemag.ca/a-propos-dexpose/">À propos d&rsquo;Exposé</a></li>
</ul>					<div id="search-social">
<a href="http://www.facebook.com/EXPOSEskateboardmagazine" target="blank"><img src="http://exposemag.ca/images-temp/expose-magazine-facebook-icon-33x33.png"></a>
<a href="http://twitter.com/exposemag" target="blank"><img src="http://exposemag.ca/images-temp/expose-magazine-twitter-icon-33x33.png"></a>
<a href="https://plus.google.com/118227609435617702604/" target="blank"><img src="http://exposemag.ca/images-temp/expose-magazine-googleplus-icon-33x33.png"></a>
<a href="http://vimeo.com/user2235444" target="blank"><img src="http://exposemag.ca/images-temp/expose-magazine-vimeo-icon-33x33.png"></a>
<a href="http://exposemag.ca/feed/rss" target="blank"><img src="http://exposemag.ca/images-temp/expose-magazine-rss-icon-33x33.png"></a>
</div>
					<div id="search-form">

						<form method="get" id="searchform" action="http://exposemag.ca">
							<input type="text" value="Chercher dans le site" name="s" id="searchinput" />

							<input type="image" src="http://exposemag.ca/wp/wp-content/themes/TheStyle/images/gray/search-btn.png" id="searchsubmit" />
						</form>
					</div> <!-- end #search-form -->
					
				</div> <!-- end #header-bottom -->	
			</div> <!-- end #header -->
<div id="breadcrumbs">
		
					<a href="http://exposemag.ca">Accueil</a> <span class="raquo">&raquo;</span>
				
									<a href="http://exposemag.ca/category/photo/">Photos</a> <span class="raquo">&raquo;</span> Visite au Grenier &#8211; Ramp Rage 1997					
</div> <!-- end #breadcrumbs -->
<div id="content" class="clearfix">
		<div id="left-area">
			<div id="post" class="post">
			<div class="post-content clearfix fullwidth">
				
				
				<div class="post-text">
					<h1 class="title">Visite au Grenier &#8211; Ramp Rage 1997</h1>
					
											<p class="post-meta">
							Publié  par <a href="http://exposemag.ca/author/dan/" title="Articles par Dan" rel="author">Dan</a> le 13 Mai 2013 | Cat&eacute;gorie(s): <a href="http://exposemag.ca/category/photo/" rel="category tag">Photos</a>, <a href="http://exposemag.ca/category/visite-au-grenier/" rel="category tag">Visite Au Grenier</a> | <a href="http://exposemag.ca/visite-au-grenier-ramp-rage-1997/#comments">15 commentaires</a>						</p>
										
					<div class="hr"></div>
					
					<div style="min-height:33px;" class="really_simple_share really_simple_share_button robots-nocontent snap_nopreview"><div class="really_simple_share_specificfeeds_follow" style="width:110px;"><a href="http://www.specificfeeds.com/follow" target="_blank"><img src="http://exposemag.ca/wp/wp-content/plugins/really-simple-facebook-twitter-share-buttons/images/specificfeeds_follow.png" alt="Email, RSS" title="Email, RSS" /> Follow</a></div><div class="really_simple_share_facebook_like" style="width:90px;"><div class="fb-like" data-href="http://exposemag.ca/visite-au-grenier-ramp-rage-1997/" data-layout="button_count" data-width="90" ></div></div><div class="really_simple_share_twitter" style="width:85px;"><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal"  data-text="Visite au Grenier &#8211; Ramp Rage 1997" data-url="http://exposemag.ca/visite-au-grenier-ramp-rage-1997/"  data-via=""   ></a></div><div class="really_simple_share_google1" style="width:60px;"><div class="g-plusone" data-size="medium" data-href="http://exposemag.ca/visite-au-grenier-ramp-rage-1997/" ></div></div><div class="really_simple_share_stumbleupon" style="width:80px;"><script type="text/javascript" src="https://www.stumbleupon.com/hostedbadge.php?s=1&amp;r=http://exposemag.ca/visite-au-grenier-ramp-rage-1997/"></script></div><div class="really_simple_share_reddit" style="width:120px;"><script type="text/javascript" src="http://www.reddit.com/static/button/button1.js?newwindow=1&amp;url=http://exposemag.ca/visite-au-grenier-ramp-rage-1997/"></script></div><div class="really_simple_share_digg" style="width:100px;"><script type="text/javascript" src="http://widgets.digg.com/buttons.js"></script>
					<a class="DiggThisButton DiggCompact" href="http://digg.com/submit?url=http://exposemag.ca/visite-au-grenier-ramp-rage-1997/&amp;title=Visite au Grenier &amp;#8211; Ramp Rage 1997"></a></div><div class="really_simple_share_readygraph_infolinks" style="width:110px;"></div></div>
		<div class="really_simple_share_clearfix"></div><p>Je ne vais pas souvent dans le grenier. Mais lorsque j&rsquo;ai les couilles d&rsquo;y aller, je fais 2 billets directs.<br />
Je me suis fait conseiller de ne pas publier 2 billets le même jour, ce serait mieux pour nos stats de publier le 2e billet le jour suivant. Si ça vous tente de me donner votre opinion là-dessus, ça m&rsquo;intéresse. Ceci étant dit, dernièrement, toutes les boites ou les sacs que j&rsquo;ouvre, je trouve où ça dit « ouvrir de l&rsquo;autre côté » et j&rsquo;ouvre direct de ce côté.</p>
<p>Anyway, Ramp Rage 1997.</p>
<p><img class="alignnone size-full wp-image-23202" alt="RampRage1997_07" src="http://exposemag.ca/wp/wp-content/uploads/2013/05/RampRage1997_07.jpg" width="526" height="800" srcset="http://exposemag.ca/wp/wp-content/uploads/2013/05/RampRage1997_07.jpg 526w, http://exposemag.ca/wp/wp-content/uploads/2013/05/RampRage1997_07-400x608.jpg 400w" sizes="(max-width: 526px) 100vw, 526px" /></p>
<p><strong>PLG</strong>, nollie heel flip indy</p>
<p><img class="alignnone size-full wp-image-23203" alt="RampRage1997_03" src="http://exposemag.ca/wp/wp-content/uploads/2013/05/RampRage1997_03.jpg" width="800" height="518" srcset="http://exposemag.ca/wp/wp-content/uploads/2013/05/RampRage1997_03.jpg 800w, http://exposemag.ca/wp/wp-content/uploads/2013/05/RampRage1997_03-400x259.jpg 400w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p><strong>Ian Heliker</strong>, varial flip indy (je pense)</p>
<p><img class="alignnone size-full wp-image-23204" alt="RampRage1997_06" src="http://exposemag.ca/wp/wp-content/uploads/2013/05/RampRage1997_06.jpg" width="800" height="526" srcset="http://exposemag.ca/wp/wp-content/uploads/2013/05/RampRage1997_06.jpg 800w, http://exposemag.ca/wp/wp-content/uploads/2013/05/RampRage1997_06-400x263.jpg 400w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p><strong>Dan Drehobl</strong>, wall bash frontside grab. Cette photo rend pas justice à la hauteur, mais c&rsquo;est haut.</p>
<p><img class="alignnone size-full wp-image-23205" alt="RampRage1997_04" src="http://exposemag.ca/wp/wp-content/uploads/2013/05/RampRage1997_04.jpg" width="530" height="800" srcset="http://exposemag.ca/wp/wp-content/uploads/2013/05/RampRage1997_04.jpg 530w, http://exposemag.ca/wp/wp-content/uploads/2013/05/RampRage1997_04-400x603.jpg 400w" sizes="(max-width: 530px) 100vw, 530px" /></p>
<p><strong>Marc Tison</strong>, foot plant. Ça donne une meilleur idée de la hauteur du 1/4 pipe, mais c&rsquo;est bin plus haut que ça l&rsquo;air.</p>
<p><img class="alignnone size-full wp-image-23206" alt="RampRage1997_01" src="http://exposemag.ca/wp/wp-content/uploads/2013/05/RampRage1997_01.jpg" width="800" height="525" srcset="http://exposemag.ca/wp/wp-content/uploads/2013/05/RampRage1997_01.jpg 800w, http://exposemag.ca/wp/wp-content/uploads/2013/05/RampRage1997_01-400x262.jpg 400w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p>Ça c&rsquo;est <strong>Carl Brosseau</strong> 2-3 jours après le Ramp Rage. Check le 1/4 pipe des 2 photos précédentes. Carl s&rsquo;est retrouvé sur le chemin de Andy Roy au pire endroit.</p>
<p>Après l&rsquo;impact, <a href="http://www.thrashermagazine.com/articles/andy-roy/" target="_blank"><strong>Andy Roy</strong></a> (clic sur Andy Roy) est venu rejoindre son chumé qui était juste à côté de moi et Andy à dit: &laquo;&nbsp;fuck man, when I saw him coming down the 1/4, I raised my elbows. I hope he is ok&nbsp;&raquo;.</p>
<p><img class="alignnone size-full wp-image-23207" alt="RampRage1997_05" src="http://exposemag.ca/wp/wp-content/uploads/2013/05/RampRage1997_05.jpg" width="533" height="800" srcset="http://exposemag.ca/wp/wp-content/uploads/2013/05/RampRage1997_05.jpg 533w, http://exposemag.ca/wp/wp-content/uploads/2013/05/RampRage1997_05-400x600.jpg 400w" sizes="(max-width: 533px) 100vw, 533px" /></p>
<p><strong>Barry Walsh</strong> ollie over <strong>Marc Tison</strong>&lsquo;s alley oop nose grind.</p>
<p><img class="alignnone size-full wp-image-23208" alt="RampRage1997_02" src="http://exposemag.ca/wp/wp-content/uploads/2013/05/RampRage1997_02.jpg" width="800" height="518" srcset="http://exposemag.ca/wp/wp-content/uploads/2013/05/RampRage1997_02.jpg 800w, http://exposemag.ca/wp/wp-content/uploads/2013/05/RampRage1997_02-400x259.jpg 400w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p>From left to right: <strong>Serge,</strong> not sure who the dude in white is, a young <strong>Mike Prangnell</strong> and <strong>Barry Walsh</strong>. Pros Only yo.</p>
<p>I would like to thank all the skateboarders that have believed in me and let me shoot photos of them because I realize now that back in 1997, my photos were bad.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div style="min-height:33px;" class="really_simple_share really_simple_share_button robots-nocontent snap_nopreview"><div class="really_simple_share_specificfeeds_follow" style="width:110px;"><a href="http://www.specificfeeds.com/follow" target="_blank"><img src="http://exposemag.ca/wp/wp-content/plugins/really-simple-facebook-twitter-share-buttons/images/specificfeeds_follow.png" alt="Email, RSS" title="Email, RSS" /> Follow</a></div><div class="really_simple_share_facebook_like" style="width:90px;"><div class="fb-like" data-href="http://exposemag.ca/visite-au-grenier-ramp-rage-1997/" data-layout="button_count" data-width="90" ></div></div><div class="really_simple_share_twitter" style="width:85px;"><a href="https://twitter.com/share" class="twitter-share-button" data-count="horizontal"  data-text="Visite au Grenier &#8211; Ramp Rage 1997" data-url="http://exposemag.ca/visite-au-grenier-ramp-rage-1997/"  data-via=""   ></a></div><div class="really_simple_share_google1" style="width:60px;"><div class="g-plusone" data-size="medium" data-href="http://exposemag.ca/visite-au-grenier-ramp-rage-1997/" ></div></div><div class="really_simple_share_stumbleupon" style="width:80px;"><script type="text/javascript" src="https://www.stumbleupon.com/hostedbadge.php?s=1&amp;r=http://exposemag.ca/visite-au-grenier-ramp-rage-1997/"></script></div><div class="really_simple_share_reddit" style="width:120px;"><script type="text/javascript" src="http://www.reddit.com/static/button/button1.js?newwindow=1&amp;url=http://exposemag.ca/visite-au-grenier-ramp-rage-1997/"></script></div><div class="really_simple_share_digg" style="width:100px;"><script type="text/javascript" src="http://widgets.digg.com/buttons.js"></script>
					<a class="DiggThisButton DiggCompact" href="http://digg.com/submit?url=http://exposemag.ca/visite-au-grenier-ramp-rage-1997/&amp;title=Visite au Grenier &amp;#8211; Ramp Rage 1997"></a></div><div class="really_simple_share_readygraph_infolinks" style="width:110px;"></div></div>
		<div class="really_simple_share_clearfix"></div>
<p class="post-meta">
Tag(s): <a href="http://exposemag.ca/tag/barry-walsh/" rel="tag">Barry Walsh</a>, <a href="http://exposemag.ca/tag/dan-drehobl/" rel="tag">dan drehobl</a>, <a href="http://exposemag.ca/tag/expose-skateboard-magazine/" rel="tag">Exposé skateboard magazine</a>, <a href="http://exposemag.ca/tag/ian-helliker/" rel="tag">ian helliker</a>, <a href="http://exposemag.ca/tag/marc-tison/" rel="tag">Marc Tison</a>, <a href="http://exposemag.ca/tag/mike-prangnell/" rel="tag">mike prangnell</a>, <a href="http://exposemag.ca/tag/montreal/" rel="tag">Montréal</a>, <a href="http://exposemag.ca/tag/plg/" rel="tag">PLG</a>, <a href="http://exposemag.ca/tag/ramp-rage/" rel="tag">ramp rage</a>, <a href="http://exposemag.ca/tag/skateboarding/" rel="tag">skateboarding</a>, <a href="http://exposemag.ca/tag/skatepark/" rel="tag">skatepark</a>, <a href="http://exposemag.ca/tag/taz/" rel="tag">Taz</a></p>
					
															
					
					
					
				</div> <!-- .post-text -->
			</div> <!-- .post-content -->			
		</div> <!-- #post -->
		<div align="center" padding-top="20px">
<!--/*
  *
  * Revive Adserver Javascript Tag
  * - Generated with Revive Adserver v3.2.1
  *
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://exposemag.ca/regie-pub/www/delivery/ajs.php':'http://exposemag.ca/regie-pub/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=2&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://exposemag.ca/regie-pub/www/delivery/ck.php?n=ae21a806&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://exposemag.ca/regie-pub/www/delivery/avw.php?zoneid=2&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ae21a806' border='0' alt='' /></a></noscript>



</div>
		<!-- You can start editing here. -->

<div id="comment-wrap">
   <div id="comment-bottom-bg">
               
         <h3 id="comments">15 Commentaires</h3>
            
        		
					<ol class="commentlist clearfix">
				   <li class="comment even thread-even depth-1" id="li-comment-50015">
   <div id="comment-50015" class="comment-body clearfix">
		<div class="avatar">
			<img alt='' src='http://graph.facebook.com/gablalande13/picture' class='avatar avatar-64 photo' height='64' width='64' />			<span class="overlay"></span>
			<span class="commentmetadata"><span class="month">Mai<span class="date">13</span></span></span>
		</div>
		
		<div class="comment-wrap">
			
			<div class="comment-author vcard">
				<span class="fn"><a href='http://www.facebook.com/gablalande13' rel='external nofollow' class='url'>Gab Lalande via Facebook</a></span>			</div>
			
						
		    <div class="comment-content"><p>Epic post Dan! On en veut d&rsquo;autres!! 1997 à 1999 sont les meilleurs années de skate</p>
</div> <!-- end comment-content-->
		    <div class="reply-container"><a rel='nofollow' class='comment-reply-link' href='http://exposemag.ca/visite-au-grenier-ramp-rage-1997/?replytocom=50015#respond' onclick='return addComment.moveForm( "comment-50015", "50015", "respond", "23186" )' aria-label='Répondre à Gab Lalande via Facebook'>Répondre</a></div>		</div> <!-- end comment-wrap-->  
	</div> <!-- end comment-body-->
</li><!-- #comment-## -->
   <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-50018">
   <div id="comment-50018" class="comment-body clearfix">
		<div class="avatar">
			<img alt='' src='http://0.gravatar.com/avatar/05a3b695bbf4e53eb5592eb1614883ea?s=64&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/05a3b695bbf4e53eb5592eb1614883ea?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />			<span class="overlay"></span>
			<span class="commentmetadata"><span class="month">Mai<span class="date">13</span></span></span>
		</div>
		
		<div class="comment-wrap">
			
			<div class="comment-author vcard">
				<span class="fn">PEET</span>			</div>
			
						
		    <div class="comment-content"><p>Si je me souvient bien il avait un article dans Slap de ce contest&#8230;</p>
</div> <!-- end comment-content-->
		    <div class="reply-container"><a rel='nofollow' class='comment-reply-link' href='http://exposemag.ca/visite-au-grenier-ramp-rage-1997/?replytocom=50018#respond' onclick='return addComment.moveForm( "comment-50018", "50018", "respond", "23186" )' aria-label='Répondre à PEET'>Répondre</a></div>		</div> <!-- end comment-wrap-->  
	</div> <!-- end comment-body-->
<ul class="children">
   <li class="comment byuser comment-author-dan bypostauthor even depth-2" id="li-comment-50040">
   <div id="comment-50040" class="comment-body clearfix">
		<div class="avatar">
			<img alt='' src='http://0.gravatar.com/avatar/c53262ef671e2916b8007aaa614c12bf?s=64&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c53262ef671e2916b8007aaa614c12bf?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />			<span class="overlay"></span>
			<span class="commentmetadata"><span class="month">Mai<span class="date">14</span></span></span>
		</div>
		
		<div class="comment-wrap">
			
			<div class="comment-author vcard">
				<span class="fn"><a href='http://www.exposemag.ca' rel='external nofollow' class='url'>Dan</a></span>			</div>
			
						
		    <div class="comment-content"><p>Yes, Gabe Morford avait fait l&rsquo;article.</p>
</div> <!-- end comment-content-->
		    <div class="reply-container"><a rel='nofollow' class='comment-reply-link' href='http://exposemag.ca/visite-au-grenier-ramp-rage-1997/?replytocom=50040#respond' onclick='return addComment.moveForm( "comment-50040", "50040", "respond", "23186" )' aria-label='Répondre à Dan'>Répondre</a></div>		</div> <!-- end comment-wrap-->  
	</div> <!-- end comment-body-->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
   <li class="comment odd alt thread-even depth-1" id="li-comment-50019">
   <div id="comment-50019" class="comment-body clearfix">
		<div class="avatar">
			<img alt='' src='http://0.gravatar.com/avatar/68eaf174f8d1ef7472f3c78ebeca14ad?s=64&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/68eaf174f8d1ef7472f3c78ebeca14ad?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />			<span class="overlay"></span>
			<span class="commentmetadata"><span class="month">Mai<span class="date">13</span></span></span>
		</div>
		
		<div class="comment-wrap">
			
			<div class="comment-author vcard">
				<span class="fn">JoMichaud</span>			</div>
			
						
		    <div class="comment-content"><p>Dan, ce qui serait encore meilleur pour les stats c&rsquo;est de publier 2 posts par jour!!!!!<br />
Sérieux, good job as usual, ça ramène de bon souvenir!<br />
À+<br />
Jo</p>
</div> <!-- end comment-content-->
		    <div class="reply-container"><a rel='nofollow' class='comment-reply-link' href='http://exposemag.ca/visite-au-grenier-ramp-rage-1997/?replytocom=50019#respond' onclick='return addComment.moveForm( "comment-50019", "50019", "respond", "23186" )' aria-label='Répondre à JoMichaud'>Répondre</a></div>		</div> <!-- end comment-wrap-->  
	</div> <!-- end comment-body-->
<ul class="children">
   <li class="comment byuser comment-author-dan bypostauthor even depth-2" id="li-comment-50041">
   <div id="comment-50041" class="comment-body clearfix">
		<div class="avatar">
			<img alt='' src='http://0.gravatar.com/avatar/c53262ef671e2916b8007aaa614c12bf?s=64&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c53262ef671e2916b8007aaa614c12bf?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />			<span class="overlay"></span>
			<span class="commentmetadata"><span class="month">Mai<span class="date">14</span></span></span>
		</div>
		
		<div class="comment-wrap">
			
			<div class="comment-author vcard">
				<span class="fn"><a href='http://www.exposemag.ca' rel='external nofollow' class='url'>Dan</a></span>			</div>
			
						
		    <div class="comment-content"><p>haha! merci</p>
</div> <!-- end comment-content-->
		    <div class="reply-container"><a rel='nofollow' class='comment-reply-link' href='http://exposemag.ca/visite-au-grenier-ramp-rage-1997/?replytocom=50041#respond' onclick='return addComment.moveForm( "comment-50041", "50041", "respond", "23186" )' aria-label='Répondre à Dan'>Répondre</a></div>		</div> <!-- end comment-wrap-->  
	</div> <!-- end comment-body-->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
   <li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-50020">
   <div id="comment-50020" class="comment-body clearfix">
		<div class="avatar">
			<img alt='' src='http://2.gravatar.com/avatar/8010ffc40e0db18ff9c85aad857922ea?s=64&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8010ffc40e0db18ff9c85aad857922ea?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />			<span class="overlay"></span>
			<span class="commentmetadata"><span class="month">Mai<span class="date">13</span></span></span>
		</div>
		
		<div class="comment-wrap">
			
			<div class="comment-author vcard">
				<span class="fn">Félix Faucher</span>			</div>
			
						
		    <div class="comment-content"><p>Sick !<br />
Wade Speyer avec son bs nosepick et Drehobl avec son drop-in du balcon et, il me semble, un wall ride sur le balcon du quarter aux banks (je ne suis plus certain de ça)&#8230;</p>
</div> <!-- end comment-content-->
		    <div class="reply-container"><a rel='nofollow' class='comment-reply-link' href='http://exposemag.ca/visite-au-grenier-ramp-rage-1997/?replytocom=50020#respond' onclick='return addComment.moveForm( "comment-50020", "50020", "respond", "23186" )' aria-label='Répondre à Félix Faucher'>Répondre</a></div>		</div> <!-- end comment-wrap-->  
	</div> <!-- end comment-body-->
<ul class="children">
   <li class="comment byuser comment-author-dan bypostauthor even depth-2" id="li-comment-50042">
   <div id="comment-50042" class="comment-body clearfix">
		<div class="avatar">
			<img alt='' src='http://0.gravatar.com/avatar/c53262ef671e2916b8007aaa614c12bf?s=64&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c53262ef671e2916b8007aaa614c12bf?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />			<span class="overlay"></span>
			<span class="commentmetadata"><span class="month">Mai<span class="date">14</span></span></span>
		</div>
		
		<div class="comment-wrap">
			
			<div class="comment-author vcard">
				<span class="fn"><a href='http://www.exposemag.ca' rel='external nofollow' class='url'>Dan</a></span>			</div>
			
						
		    <div class="comment-content"><p>oh oui le wallride c&rsquo;était juste mongol!!!</p>
</div> <!-- end comment-content-->
		    <div class="reply-container"><a rel='nofollow' class='comment-reply-link' href='http://exposemag.ca/visite-au-grenier-ramp-rage-1997/?replytocom=50042#respond' onclick='return addComment.moveForm( "comment-50042", "50042", "respond", "23186" )' aria-label='Répondre à Dan'>Répondre</a></div>		</div> <!-- end comment-wrap-->  
	</div> <!-- end comment-body-->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
   <li class="comment odd alt thread-even depth-1" id="li-comment-50045">
   <div id="comment-50045" class="comment-body clearfix">
		<div class="avatar">
			<img alt='' src='http://1.gravatar.com/avatar/17729fbe15c8e9decd534dc69d6523d0?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/17729fbe15c8e9decd534dc69d6523d0?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />			<span class="overlay"></span>
			<span class="commentmetadata"><span class="month">Mai<span class="date">14</span></span></span>
		</div>
		
		<div class="comment-wrap">
			
			<div class="comment-author vcard">
				<span class="fn">skart</span>			</div>
			
						
		    <div class="comment-content"><p>fuck, c&rsquo;est qui le dude en blanc&#8230;?</p>
</div> <!-- end comment-content-->
		    <div class="reply-container"><a rel='nofollow' class='comment-reply-link' href='http://exposemag.ca/visite-au-grenier-ramp-rage-1997/?replytocom=50045#respond' onclick='return addComment.moveForm( "comment-50045", "50045", "respond", "23186" )' aria-label='Répondre à skart'>Répondre</a></div>		</div> <!-- end comment-wrap-->  
	</div> <!-- end comment-body-->
<ul class="children">
   <li class="comment even depth-2" id="li-comment-50050">
   <div id="comment-50050" class="comment-body clearfix">
		<div class="avatar">
			<img alt='' src='http://1.gravatar.com/avatar/dd1a944a074636ce0f0a2265c8afd11a?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/dd1a944a074636ce0f0a2265c8afd11a?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />			<span class="overlay"></span>
			<span class="commentmetadata"><span class="month">Mai<span class="date">14</span></span></span>
		</div>
		
		<div class="comment-wrap">
			
			<div class="comment-author vcard">
				<span class="fn">kevin</span>			</div>
			
						
		    <div class="comment-content"><p>orion?</p>
</div> <!-- end comment-content-->
		    <div class="reply-container"><a rel='nofollow' class='comment-reply-link' href='http://exposemag.ca/visite-au-grenier-ramp-rage-1997/?replytocom=50050#respond' onclick='return addComment.moveForm( "comment-50050", "50050", "respond", "23186" )' aria-label='Répondre à kevin'>Répondre</a></div>		</div> <!-- end comment-wrap-->  
	</div> <!-- end comment-body-->
</li><!-- #comment-## -->
   <li class="comment byuser comment-author-ri odd alt depth-2" id="li-comment-50053">
   <div id="comment-50053" class="comment-body clearfix">
		<div class="avatar">
			<img alt='' src='http://0.gravatar.com/avatar/c6b16ce9ca99fa2704ba122644236d06?s=64&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c6b16ce9ca99fa2704ba122644236d06?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />			<span class="overlay"></span>
			<span class="commentmetadata"><span class="month">Mai<span class="date">14</span></span></span>
		</div>
		
		<div class="comment-wrap">
			
			<div class="comment-author vcard">
				<span class="fn">Ri</span>			</div>
			
						
		    <div class="comment-content"><p>The person in the white is Andre Doucet.  All the guys still skate.  Update: Serge (London, UK), Andre (Pemberton, BC), Prangnell (Van City, BC), and Barry (Lower [way lower] Westmount).</p>
<p>In the background, the paper stating, &laquo;&nbsp;Pros Only&nbsp;&raquo;, hahahahahaha.</p>
</div> <!-- end comment-content-->
		    <div class="reply-container"><a rel='nofollow' class='comment-reply-link' href='http://exposemag.ca/visite-au-grenier-ramp-rage-1997/?replytocom=50053#respond' onclick='return addComment.moveForm( "comment-50053", "50053", "respond", "23186" )' aria-label='Répondre à Ri'>Répondre</a></div>		</div> <!-- end comment-wrap-->  
	</div> <!-- end comment-body-->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
   <li class="comment byuser comment-author-ri even thread-odd thread-alt depth-1" id="li-comment-50054">
   <div id="comment-50054" class="comment-body clearfix">
		<div class="avatar">
			<img alt='' src='http://0.gravatar.com/avatar/c6b16ce9ca99fa2704ba122644236d06?s=64&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c6b16ce9ca99fa2704ba122644236d06?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />			<span class="overlay"></span>
			<span class="commentmetadata"><span class="month">Mai<span class="date">14</span></span></span>
		</div>
		
		<div class="comment-wrap">
			
			<div class="comment-author vcard">
				<span class="fn">Ri</span>			</div>
			
						
		    <div class="comment-content"><p>Heliker, sick.</p>
<p>Gab, sorry but 84 &#8211; 86 were the best years.  Getting tickets for skating in the streets; skating was lawless.  It&rsquo;s when street skating began!</p>
</div> <!-- end comment-content-->
		    <div class="reply-container"><a rel='nofollow' class='comment-reply-link' href='http://exposemag.ca/visite-au-grenier-ramp-rage-1997/?replytocom=50054#respond' onclick='return addComment.moveForm( "comment-50054", "50054", "respond", "23186" )' aria-label='Répondre à Ri'>Répondre</a></div>		</div> <!-- end comment-wrap-->  
	</div> <!-- end comment-body-->
</li><!-- #comment-## -->
   <li class="comment odd alt thread-even depth-1" id="li-comment-50107">
   <div id="comment-50107" class="comment-body clearfix">
		<div class="avatar">
			<img alt='' src='http://0.gravatar.com/avatar/f7c70fc040bc8a1d682d8842eb196e70?s=64&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f7c70fc040bc8a1d682d8842eb196e70?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />			<span class="overlay"></span>
			<span class="commentmetadata"><span class="month">Mai<span class="date">19</span></span></span>
		</div>
		
		<div class="comment-wrap">
			
			<div class="comment-author vcard">
				<span class="fn"><a href='http://radio-skate.com' rel='external nofollow' class='url'>Pastel</a></span>			</div>
			
						
		    <div class="comment-content"><p>Le Ramp Rage 1997 c&rsquo;était tu LE Ramp Rage avec Koston, Kalis, Fred Gall etc? Si c&rsquo;est ce Ramp Rage je me souvient que le silence reignait pratiquement lorsque Koston à commençer à skater malgré le fait que c&rsquo;était avant la Koston mania des années 2000. Le gars fessait des nolie nose- blunt sur le rail dont la plupart ne fessait que des fr-boards&#8230;</p>
</div> <!-- end comment-content-->
		    <div class="reply-container"><a rel='nofollow' class='comment-reply-link' href='http://exposemag.ca/visite-au-grenier-ramp-rage-1997/?replytocom=50107#respond' onclick='return addComment.moveForm( "comment-50107", "50107", "respond", "23186" )' aria-label='Répondre à Pastel'>Répondre</a></div>		</div> <!-- end comment-wrap-->  
	</div> <!-- end comment-body-->
</li><!-- #comment-## -->
   <li class="comment even thread-odd thread-alt depth-1" id="li-comment-60544">
   <div id="comment-60544" class="comment-body clearfix">
		<div class="avatar">
			<img alt='' src='http://2.gravatar.com/avatar/b847f9be90701fc4cc5b4c79fdd895f7?s=64&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b847f9be90701fc4cc5b4c79fdd895f7?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />			<span class="overlay"></span>
			<span class="commentmetadata"><span class="month">Oct<span class="date">02</span></span></span>
		</div>
		
		<div class="comment-wrap">
			
			<div class="comment-author vcard">
				<span class="fn">Carl Brosseau</span>			</div>
			
						
		    <div class="comment-content"><p>Merci Dan!</p>
<p>Malgré tout j&rsquo;ai des bons souvenirs de cettes fin de semaine. Ça ferme une paranthaise!<br />
Respect!</p>
</div> <!-- end comment-content-->
		    <div class="reply-container"><a rel='nofollow' class='comment-reply-link' href='http://exposemag.ca/visite-au-grenier-ramp-rage-1997/?replytocom=60544#respond' onclick='return addComment.moveForm( "comment-60544", "60544", "respond", "23186" )' aria-label='Répondre à Carl Brosseau'>Répondre</a></div>		</div> <!-- end comment-wrap-->  
	</div> <!-- end comment-body-->
<ul class="children">
   <li class="comment byuser comment-author-dan bypostauthor odd alt depth-2" id="li-comment-60552">
   <div id="comment-60552" class="comment-body clearfix">
		<div class="avatar">
			<img alt='' src='http://0.gravatar.com/avatar/c53262ef671e2916b8007aaa614c12bf?s=64&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c53262ef671e2916b8007aaa614c12bf?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />			<span class="overlay"></span>
			<span class="commentmetadata"><span class="month">Oct<span class="date">02</span></span></span>
		</div>
		
		<div class="comment-wrap">
			
			<div class="comment-author vcard">
				<span class="fn"><a href='http://www.exposemag.ca' rel='external nofollow' class='url'>Dan</a></span>			</div>
			
						
		    <div class="comment-content"><p>Carl!! Je suis curieux de savoir comment tu viens de trouver ce billet qui date du mois de mai 2013?? ahana! Peu importe, merci pour le commentaire!</p>
</div> <!-- end comment-content-->
		    <div class="reply-container"><a rel='nofollow' class='comment-reply-link' href='http://exposemag.ca/visite-au-grenier-ramp-rage-1997/?replytocom=60552#respond' onclick='return addComment.moveForm( "comment-60552", "60552", "respond", "23186" )' aria-label='Répondre à Dan'>Répondre</a></div>		</div> <!-- end comment-wrap-->  
	</div> <!-- end comment-body-->
<ul class="children">
   <li class="comment even depth-3" id="li-comment-83417">
   <div id="comment-83417" class="comment-body clearfix">
		<div class="avatar">
			<img alt='' src='http://2.gravatar.com/avatar/b847f9be90701fc4cc5b4c79fdd895f7?s=64&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b847f9be90701fc4cc5b4c79fdd895f7?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' />			<span class="overlay"></span>
			<span class="commentmetadata"><span class="month">Mar<span class="date">22</span></span></span>
		</div>
		
		<div class="comment-wrap">
			
			<div class="comment-author vcard">
				<span class="fn">Carl</span>			</div>
			
						
		    <div class="comment-content"><p>C&rsquo;est ce qui apparaît quand je tape mon nom sur Google!</p>
</div> <!-- end comment-content-->
		    <div class="reply-container"><a rel='nofollow' class='comment-reply-link' href='http://exposemag.ca/visite-au-grenier-ramp-rage-1997/?replytocom=83417#respond' onclick='return addComment.moveForm( "comment-83417", "83417", "respond", "23186" )' aria-label='Répondre à Carl'>Répondre</a></div>		</div> <!-- end comment-wrap-->  
	</div> <!-- end comment-body-->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
			</ol>
				
					
			
                    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Laisser un commentaire</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/visite-au-grenier-ramp-rage-1997/#respond" style="display:none;">Annuler la réponse.</a></small></h3>			<form action="http://exposemag.ca/wp/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Votre adresse de messagerie ne sera pas publiée.</span> Les champs obligatoires sont indiqués avec <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Commentaire</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Nom <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Adresse de messagerie <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Site web</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Soumettre un commentaire" /> <input type='hidden' name='comment_post_ID' value='23186' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f1a12bd594" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="89"/></p>			</form>
			</div><!-- #respond -->
	         </div>
</div>

		</div> <!-- #left-area -->
	<div id="sidebar">
	
	<div id="text-3" class="widget widget_text"><h3 class="widgettitle">Pub</h3><div class="widgetcontent">			<div class="textwidget"><!--/*
  *
  * Revive Adserver Javascript Tag
  * - Generated with Revive Adserver v3.2.1
  *
  */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://exposemag.ca/regie-pub/www/delivery/ajs.php':'http://exposemag.ca/regie-pub/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=3&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://exposemag.ca/regie-pub/www/delivery/ck.php?n=a7e10b12&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://exposemag.ca/regie-pub/www/delivery/avw.php?zoneid=3&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a7e10b12' border='0' alt='' /></a></noscript>
</div>
		</div></div><!-- end .widget --><div id="text-2" class="widget widget_text"><h3 class="widgettitle">Abonnez-vous!</h3><div class="widgetcontent">			<div class="textwidget"><a href="http://exposemag.ca/abonnement/"><img class="alignnone  wp-image-16340" style="border-image: initial; border-width: 1px; border-color: #444343; border-style: solid;" title="expose-magazine-42" src="http://exposemag.ca/images/expose-cover-42.jpg" alt="" width="300" height="382" align="center" /></a>
</div>
		</div></div><!-- end .widget --><div id="as_facebook_mem_likebox_widgets" class="widget widget_as_facebook_mem_likebox"><h3 class="widgettitle">Suivez-nous sur Facebook</h3><div class="widgetcontent"><div id="likeboxwrap" style="width:290px; height:253px; background: #FFFFFF; border:1px solid #; overflow:hidden;"><div id="likebox-frame"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FEXPOSEskateboardmagazine&amp;width=292&amp;height=255&amp;colorscheme=light&amp;show_faces=true&amp;stream=false&amp;show_border=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:292px; height:255px; margin:-1px;" allowTransparency="true"></iframe></div></div></div></div><!-- end .widget --><div id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widgettitle">Commentaires Récents</h3><div class="widgetcontent"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Carl</span> dans <a href="http://exposemag.ca/visite-au-grenier-ramp-rage-1997/#comment-83417">Visite au Grenier &#8211; Ramp Rage 1997</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://radioskateboards.com' rel='external nofollow' class='url'>Pastel</a></span> dans <a href="http://exposemag.ca/devoted-trailer/#comment-82540">DEVOTED (Trailer)</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://www.exposemag.ca' rel='external nofollow' class='url'>Dan</a></span> dans <a href="http://exposemag.ca/devoted-trailer/#comment-82500">DEVOTED (Trailer)</a></li><li class="recentcomments"><span class="comment-author-link"><a href='http://radio-skate.com' rel='external nofollow' class='url'>Pastel</a></span> dans <a href="http://exposemag.ca/devoted-trailer/#comment-82483">DEVOTED (Trailer)</a></li><li class="recentcomments"><span class="comment-author-link">Corn Duster</span> dans <a href="http://exposemag.ca/hdl-004/#comment-82374">HDL 004</a></li></ul></div></div><!-- end .widget --><div id="archives-2" class="widget widget_archive"><h3 class="widgettitle">Archives</h3><div class="widgetcontent">		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Sélectionner un mois</option>
				<option value='http://exposemag.ca/2017/03/'> mars 2017 &nbsp;(1)</option>
	<option value='http://exposemag.ca/2017/02/'> février 2017 &nbsp;(5)</option>
	<option value='http://exposemag.ca/2017/01/'> janvier 2017 &nbsp;(4)</option>
	<option value='http://exposemag.ca/2016/12/'> décembre 2016 &nbsp;(6)</option>
	<option value='http://exposemag.ca/2016/11/'> novembre 2016 &nbsp;(10)</option>
	<option value='http://exposemag.ca/2016/10/'> octobre 2016 &nbsp;(7)</option>
	<option value='http://exposemag.ca/2016/09/'> septembre 2016 &nbsp;(9)</option>
	<option value='http://exposemag.ca/2016/08/'> août 2016 &nbsp;(9)</option>
	<option value='http://exposemag.ca/2016/07/'> juillet 2016 &nbsp;(14)</option>
	<option value='http://exposemag.ca/2016/06/'> juin 2016 &nbsp;(13)</option>
	<option value='http://exposemag.ca/2016/05/'> mai 2016 &nbsp;(11)</option>
	<option value='http://exposemag.ca/2016/04/'> avril 2016 &nbsp;(18)</option>
	<option value='http://exposemag.ca/2016/03/'> mars 2016 &nbsp;(18)</option>
	<option value='http://exposemag.ca/2016/02/'> février 2016 &nbsp;(12)</option>
	<option value='http://exposemag.ca/2016/01/'> janvier 2016 &nbsp;(16)</option>
	<option value='http://exposemag.ca/2015/12/'> décembre 2015 &nbsp;(17)</option>
	<option value='http://exposemag.ca/2015/11/'> novembre 2015 &nbsp;(26)</option>
	<option value='http://exposemag.ca/2015/10/'> octobre 2015 &nbsp;(33)</option>
	<option value='http://exposemag.ca/2015/09/'> septembre 2015 &nbsp;(35)</option>
	<option value='http://exposemag.ca/2015/08/'> août 2015 &nbsp;(42)</option>
	<option value='http://exposemag.ca/2015/07/'> juillet 2015 &nbsp;(36)</option>
	<option value='http://exposemag.ca/2015/06/'> juin 2015 &nbsp;(29)</option>
	<option value='http://exposemag.ca/2015/05/'> mai 2015 &nbsp;(30)</option>
	<option value='http://exposemag.ca/2015/04/'> avril 2015 &nbsp;(31)</option>
	<option value='http://exposemag.ca/2015/03/'> mars 2015 &nbsp;(34)</option>
	<option value='http://exposemag.ca/2015/02/'> février 2015 &nbsp;(23)</option>
	<option value='http://exposemag.ca/2015/01/'> janvier 2015 &nbsp;(36)</option>
	<option value='http://exposemag.ca/2014/12/'> décembre 2014 &nbsp;(28)</option>
	<option value='http://exposemag.ca/2014/11/'> novembre 2014 &nbsp;(34)</option>
	<option value='http://exposemag.ca/2014/10/'> octobre 2014 &nbsp;(26)</option>
	<option value='http://exposemag.ca/2014/09/'> septembre 2014 &nbsp;(48)</option>
	<option value='http://exposemag.ca/2014/08/'> août 2014 &nbsp;(26)</option>
	<option value='http://exposemag.ca/2014/07/'> juillet 2014 &nbsp;(39)</option>
	<option value='http://exposemag.ca/2014/06/'> juin 2014 &nbsp;(40)</option>
	<option value='http://exposemag.ca/2014/05/'> mai 2014 &nbsp;(32)</option>
	<option value='http://exposemag.ca/2014/04/'> avril 2014 &nbsp;(30)</option>
	<option value='http://exposemag.ca/2014/03/'> mars 2014 &nbsp;(33)</option>
	<option value='http://exposemag.ca/2014/02/'> février 2014 &nbsp;(20)</option>
	<option value='http://exposemag.ca/2014/01/'> janvier 2014 &nbsp;(28)</option>
	<option value='http://exposemag.ca/2013/12/'> décembre 2013 &nbsp;(34)</option>
	<option value='http://exposemag.ca/2013/11/'> novembre 2013 &nbsp;(36)</option>
	<option value='http://exposemag.ca/2013/10/'> octobre 2013 &nbsp;(38)</option>
	<option value='http://exposemag.ca/2013/09/'> septembre 2013 &nbsp;(48)</option>
	<option value='http://exposemag.ca/2013/08/'> août 2013 &nbsp;(41)</option>
	<option value='http://exposemag.ca/2013/07/'> juillet 2013 &nbsp;(31)</option>
	<option value='http://exposemag.ca/2013/06/'> juin 2013 &nbsp;(38)</option>
	<option value='http://exposemag.ca/2013/05/'> mai 2013 &nbsp;(44)</option>
	<option value='http://exposemag.ca/2013/04/'> avril 2013 &nbsp;(51)</option>
	<option value='http://exposemag.ca/2013/03/'> mars 2013 &nbsp;(42)</option>
	<option value='http://exposemag.ca/2013/02/'> février 2013 &nbsp;(32)</option>
	<option value='http://exposemag.ca/2013/01/'> janvier 2013 &nbsp;(40)</option>
	<option value='http://exposemag.ca/2012/12/'> décembre 2012 &nbsp;(32)</option>
	<option value='http://exposemag.ca/2012/11/'> novembre 2012 &nbsp;(50)</option>
	<option value='http://exposemag.ca/2012/10/'> octobre 2012 &nbsp;(29)</option>
	<option value='http://exposemag.ca/2012/09/'> septembre 2012 &nbsp;(36)</option>
	<option value='http://exposemag.ca/2012/08/'> août 2012 &nbsp;(38)</option>
	<option value='http://exposemag.ca/2012/07/'> juillet 2012 &nbsp;(26)</option>
	<option value='http://exposemag.ca/2012/06/'> juin 2012 &nbsp;(42)</option>
	<option value='http://exposemag.ca/2012/05/'> mai 2012 &nbsp;(39)</option>
	<option value='http://exposemag.ca/2012/04/'> avril 2012 &nbsp;(43)</option>
	<option value='http://exposemag.ca/2012/03/'> mars 2012 &nbsp;(55)</option>
	<option value='http://exposemag.ca/2012/02/'> février 2012 &nbsp;(39)</option>
	<option value='http://exposemag.ca/2012/01/'> janvier 2012 &nbsp;(38)</option>
	<option value='http://exposemag.ca/2011/12/'> décembre 2011 &nbsp;(45)</option>
	<option value='http://exposemag.ca/2011/11/'> novembre 2011 &nbsp;(45)</option>
	<option value='http://exposemag.ca/2011/10/'> octobre 2011 &nbsp;(48)</option>
	<option value='http://exposemag.ca/2011/09/'> septembre 2011 &nbsp;(48)</option>
	<option value='http://exposemag.ca/2011/08/'> août 2011 &nbsp;(38)</option>
	<option value='http://exposemag.ca/2011/07/'> juillet 2011 &nbsp;(36)</option>
	<option value='http://exposemag.ca/2011/06/'> juin 2011 &nbsp;(47)</option>
	<option value='http://exposemag.ca/2011/05/'> mai 2011 &nbsp;(47)</option>
	<option value='http://exposemag.ca/2011/04/'> avril 2011 &nbsp;(26)</option>
	<option value='http://exposemag.ca/2011/03/'> mars 2011 &nbsp;(33)</option>
	<option value='http://exposemag.ca/2011/02/'> février 2011 &nbsp;(25)</option>
	<option value='http://exposemag.ca/2011/01/'> janvier 2011 &nbsp;(40)</option>
	<option value='http://exposemag.ca/2010/12/'> décembre 2010 &nbsp;(32)</option>
	<option value='http://exposemag.ca/2010/11/'> novembre 2010 &nbsp;(34)</option>
	<option value='http://exposemag.ca/2010/10/'> octobre 2010 &nbsp;(34)</option>
	<option value='http://exposemag.ca/2010/09/'> septembre 2010 &nbsp;(33)</option>
	<option value='http://exposemag.ca/2010/08/'> août 2010 &nbsp;(39)</option>
	<option value='http://exposemag.ca/2010/07/'> juillet 2010 &nbsp;(28)</option>
	<option value='http://exposemag.ca/2010/06/'> juin 2010 &nbsp;(39)</option>
	<option value='http://exposemag.ca/2010/05/'> mai 2010 &nbsp;(26)</option>
	<option value='http://exposemag.ca/2010/04/'> avril 2010 &nbsp;(24)</option>
	<option value='http://exposemag.ca/2010/03/'> mars 2010 &nbsp;(15)</option>
	<option value='http://exposemag.ca/2010/02/'> février 2010 &nbsp;(8)</option>
	<option value='http://exposemag.ca/2010/01/'> janvier 2010 &nbsp;(12)</option>
	<option value='http://exposemag.ca/2009/12/'> décembre 2009 &nbsp;(12)</option>
	<option value='http://exposemag.ca/2009/11/'> novembre 2009 &nbsp;(11)</option>
	<option value='http://exposemag.ca/2009/10/'> octobre 2009 &nbsp;(11)</option>
	<option value='http://exposemag.ca/2009/09/'> septembre 2009 &nbsp;(11)</option>
	<option value='http://exposemag.ca/2009/08/'> août 2009 &nbsp;(7)</option>
	<option value='http://exposemag.ca/2009/07/'> juillet 2009 &nbsp;(11)</option>
	<option value='http://exposemag.ca/2009/06/'> juin 2009 &nbsp;(17)</option>
	<option value='http://exposemag.ca/2009/05/'> mai 2009 &nbsp;(16)</option>
	<option value='http://exposemag.ca/2009/04/'> avril 2009 &nbsp;(15)</option>
	<option value='http://exposemag.ca/2009/03/'> mars 2009 &nbsp;(17)</option>
	<option value='http://exposemag.ca/2009/02/'> février 2009 &nbsp;(13)</option>
	<option value='http://exposemag.ca/2009/01/'> janvier 2009 &nbsp;(12)</option>
	<option value='http://exposemag.ca/2008/12/'> décembre 2008 &nbsp;(21)</option>
	<option value='http://exposemag.ca/2008/11/'> novembre 2008 &nbsp;(16)</option>
	<option value='http://exposemag.ca/2008/10/'> octobre 2008 &nbsp;(22)</option>
	<option value='http://exposemag.ca/2008/09/'> septembre 2008 &nbsp;(25)</option>
	<option value='http://exposemag.ca/2008/08/'> août 2008 &nbsp;(26)</option>
	<option value='http://exposemag.ca/2008/07/'> juillet 2008 &nbsp;(18)</option>
	<option value='http://exposemag.ca/2008/06/'> juin 2008 &nbsp;(32)</option>
	<option value='http://exposemag.ca/2008/05/'> mai 2008 &nbsp;(20)</option>
	<option value='http://exposemag.ca/2008/04/'> avril 2008 &nbsp;(20)</option>
	<option value='http://exposemag.ca/2008/03/'> mars 2008 &nbsp;(21)</option>
	<option value='http://exposemag.ca/2008/02/'> février 2008 &nbsp;(30)</option>
	<option value='http://exposemag.ca/2008/01/'> janvier 2008 &nbsp;(33)</option>
	<option value='http://exposemag.ca/2007/12/'> décembre 2007 &nbsp;(16)</option>
	<option value='http://exposemag.ca/2007/11/'> novembre 2007 &nbsp;(35)</option>
	<option value='http://exposemag.ca/2007/10/'> octobre 2007 &nbsp;(27)</option>
	<option value='http://exposemag.ca/2007/09/'> septembre 2007 &nbsp;(23)</option>
	<option value='http://exposemag.ca/2007/08/'> août 2007 &nbsp;(27)</option>
	<option value='http://exposemag.ca/2007/07/'> juillet 2007 &nbsp;(18)</option>
	<option value='http://exposemag.ca/2007/06/'> juin 2007 &nbsp;(22)</option>
	<option value='http://exposemag.ca/2007/05/'> mai 2007 &nbsp;(30)</option>
	<option value='http://exposemag.ca/2007/04/'> avril 2007 &nbsp;(6)</option>
	<option value='http://exposemag.ca/2006/12/'> décembre 2006 &nbsp;(1)</option>

		</select>
		</div></div><!-- end .widget -->		<div id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widgettitle">Derniers Billets</h3><div class="widgetcontent">		<ul>
					<li>
				<a href="http://exposemag.ca/la-compe-2017-au-jm-court/">La Compé 2017 au JM Court</a>
						</li>
					<li>
				<a href="http://exposemag.ca/vans-sk8-hi-2017-mtl-et-to-videos/">Vans Sk8-Hi 2017 &#8211; MTL et T.O. (vidéos)</a>
						</li>
					<li>
				<a href="http://exposemag.ca/vans-sk8-hi-series-toronto/">Vans Sk8-Hi Series &#8211; Toronto</a>
						</li>
					<li>
				<a href="http://exposemag.ca/i-wish-my-boyfriend-didnt-skate/">I Wish My Boyfriend Didn&rsquo;t Skate</a>
						</li>
					<li>
				<a href="http://exposemag.ca/gilbert-crockett-pro-2/">Gilbert Crockett Pro 2</a>
						</li>
				</ul>
		</div></div><!-- end .widget -->		<div id="categories-2" class="widget widget_categories"><h3 class="widgettitle">Catégories de Billets</h3><div class="widgetcontent"><label class="screen-reader-text" for="cat">Catégories de Billets</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Sélectionner une catégorie</option>
	<option class="level-0" value="6">Art&nbsp;&nbsp;(116)</option>
	<option class="level-0" value="2887">Blogue&nbsp;&nbsp;(472)</option>
	<option class="level-0" value="164">Concours&nbsp;&nbsp;(52)</option>
	<option class="level-0" value="10">Dimanche Au Pipe&nbsp;&nbsp;(151)</option>
	<option class="level-0" value="790">DIY&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="5">Événements&nbsp;&nbsp;(687)</option>
	<option class="level-0" value="2974">Extras du Mag&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="5074">Fashion&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="85">Musique&nbsp;&nbsp;(110)</option>
	<option class="level-0" value="929">Night at the Deeg&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="332">Peace Park&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="11">Photos&nbsp;&nbsp;(381)</option>
	<option class="level-0" value="2926">Pool Crew&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="2976">Skate Féminin&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="86">Skateparcs&nbsp;&nbsp;(276)</option>
	<option class="level-0" value="7">Sur La Route&nbsp;&nbsp;(151)</option>
	<option class="level-0" value="176">Vidéos&nbsp;&nbsp;(1&nbsp;191)</option>
	<option class="level-0" value="58">Visite Au Grenier&nbsp;&nbsp;(26)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://exposemag.ca/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></div><!-- end .widget --><div id="linkcat-2" class="widget widget_links"><h3 class="widgettitle">Liens</h3><div class="widgetcontent">
	<ul class='xoxo blogroll'>
<li><a href="http://www.amnesiashop.com" target="_blank">Amnesia</a></li>
<li><a href="http://www.aqpr.qc.ca/" target="_blank">AQPR</a></li>
<li><a href="http://www.atlasproshop.com/" target="_blank">Atlas</a></li>
<li><a href="http://boblechef.com/" target="_blank">Bob le Chef</a></li>
<li><a href="http://dordinaire.blogspot.com/" target="_blank">D&#039;ordinaire</a></li>
<li><a href="http://www.dimemtl.com/" target="_blank">Dimestore Crew</a></li>
<li><a href="http://thinkempire.com/" target="_blank">Empire</a></li>
<li><a href="http://exoshop.com/fr/accueil/" target="_blank">Exo</a></li>
<li><a href="http://www.localskateparc.com/" target="_blank">Local Skatepark &#8211; Victoriaville</a></li>
<li><a href="http://ndgskate.com/" target="_blank">NDG skatepark</a></li>
<li><a href="http://www.perigny.ca/home.php" target="_blank">Perigny</a></li>
<li><a href="http://projet45mtl.blogspot.ca/" target="_blank">Projet 45</a></li>
<li><a href="http://www.qcskateboardcamp.com/" target="_blank">Qc Skateboard Camp</a></li>
<li><a href="http://s3brdshp.com/fr/" target="_blank">S3</a></li>
<li><a href="http://www.skirtboarders.com/" target="_blank">Skirtboarders</a></li>
<li><a href="http://www.south-parc.com/" target="_blank">South Parc</a></li>
<li><a href="http://www.taz.ca" target="_blank">Taz</a></li>
<li><a href="http://www.underworld-shop.com/" target="_blank">Underworld</a></li>

	</ul>
</div></div><!-- end .widget -->
<div id="meta-2" class="widget widget_meta"><h3 class="widgettitle">Méta</h3><div class="widgetcontent">			<ul>
						<li><a href="http://exposemag.ca/wp/wp-login.php">Connexion</a></li>
			<li><a href="http://exposemag.ca/feed/">Flux <abbr title="Really Simple Syndication">RSS</abbr> des articles</a></li>
			<li><a href="http://exposemag.ca/comments/feed/"><abbr title="Really Simple Syndication">RSS</abbr> des commentaires</a></li>
			<li><a href="https://wpfr.net" title="Propulsé par WordPress, plate-forme de publication personnelle sémantique de pointe.">Site de WordPress-FR</a></li>			</ul>
			</div></div><!-- end .widget -->		
</div> <!-- end #sidebar --></div> <!-- #content -->
			
<div id="content-bottom-bg"></div>
			
		</div> <!-- end #container2 -->
	</div> <!-- end #container -->		
	
	<div id="footer">
		<div id="footer-wrapper">
			<div id="footer-content">
				 
							</div> <!-- end #footer-content -->
			<p id="copyright">©Exposé Magazine | Créé par Alexis Brault &amp; Mathilde Pigeon | Basé sur  <a href="http://www.elegantthemes.com" title="Elegant Themes">Elegant Themes</a> | Propulsé par  <a href="http://www.wordpress.org">Wordpress</a></p>
		</div> <!-- end #footer-wrapper -->
	</div> <!-- end #footer -->		
				
		
	<script type="text/javascript" src="http://exposemag.ca/wp/wp-content/themes/TheStyle/js/jquery.masonry.min.js"></script>
	<script type="text/javascript">
		jQuery(window).load(function(){
							jQuery('#content #boxes').masonry({ columnWidth: 222, animate: true });
						jQuery('#footer-content').masonry({ columnWidth: 305, animate: true });
			
			var $fixed_sidebar_content = jQuery('.sidebar-fixedwidth');
			
			if ( $fixed_sidebar_content.length ) {
				var sidebarHeight = $fixed_sidebar_content.find('#sidebar').height(),
					contentHeight = $fixed_sidebar_content.height();
				if ( contentHeight < sidebarHeight ) $fixed_sidebar_content.css('height',sidebarHeight);
			}
		});
	</script>
	<script type="text/javascript" src="http://exposemag.ca/wp/wp-content/themes/TheStyle/js/superfish.js"></script>
	
	<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jqueryui/1.7.1/jquery-ui.min.js"></script>
	<script type="text/javascript" src="http://exposemag.ca/wp/wp-content/themes/TheStyle/js/cufon-yui.js"></script>
	<script type="text/javascript" src="http://exposemag.ca/wp/wp-content/themes/TheStyle/js/League_Gothic_400.font.js"></script>
	<script type="text/javascript" src="http://exposemag.ca/wp/wp-content/themes/TheStyle/js/jquery.hoverIntent.minified.js"></script>
	
	
	<script type="text/javascript">
	//<![CDATA[
		jQuery.noConflict();		
		jQuery(document).ready(function(){
												Cufon.replace('ul.nav a',{textShadow:'1px 1px 0px #fff', hover: { textShadow: '1px 1px 0px #fff' }})('h3.title',{textShadow:'1px 1px 0px #fff'})('.wp-pagenavi',{textShadow:'1px 1px 1px rgba(255,255,255,0.7)'});
								Cufon.replace('#featured h2.title')('div.category a',{textShadow:'1px 1px 1px rgba(0,0,0,0.3)'})('span.month',{textShadow:'1px 2px 4px rgba(0,0,0,0.3)'})('h2.title a')('p.postinfo')('h3.widgettitle, #tabbed-area li a',{textShadow:'1px 1px 1px #fff'})('h3.infotitle, h1.title, .blog-title, .post-meta, h3#comments, span.fn, h3#reply-title span');
						
			jQuery('ul.nav').superfish({ 
				delay:       300,                            // one second delay on mouseout 
				animation:   {opacity:'show',height:'show'},  // fade-in and slide-down animation 
				speed:       'fast',                          // faster animation speed 
				autoArrows:  true,                           // disable generation of arrow mark-up 
				dropShadows: false                            // disable drop shadows 
			});
			
			jQuery('ul.nav > li > a.sf-with-ul').parent('li').addClass('sf-ul');
			
			jQuery(".entry").hoverIntent({
				over: makeTall,
				timeout: 100,
				out: makeShort
			}); 
			
			var $tabbed_area = jQuery('#tabbed'),
				$tab_content = jQuery('.tab-content'),
				$all_tabs = jQuery('#all_tabs');
			
			if ($tabbed_area.length) {
				$tabbed_area.tabs({ fx: { opacity: 'toggle' } });
			};
					
			et_search_bar();
		
			function makeTall(){ 
				jQuery(this).addClass('active').css('z-index','7').find('.bottom-bg .excerpt').animate({"height":200},200);
				jQuery('.entry').not(this).animate({opacity:0.3},200);
			}
			function makeShort(){ 
				jQuery(this).css('z-index','1').find('.bottom-bg .excerpt').animate({"height":75},200);
				jQuery('.entry').removeClass('active').animate({opacity:1},200);
			} 
			
			<!---- Search Bar Improvements ---->
			function et_search_bar(){
				var $searchform = jQuery('#header div#search-form'),
					$searchinput = $searchform.find("input#searchinput"),
					searchvalue = $searchinput.val();
					
				$searchinput.focus(function(){
					if (jQuery(this).val() === searchvalue) jQuery(this).val("");
				}).blur(function(){
					if (jQuery(this).val() === "") jQuery(this).val(searchvalue);
				});
			}
			
			jQuery(".js ul.nav a, .js ul.nav ul a, .js ul.nav ul li, .js ul.nav li.sfHover ul, .js ul.nav li li.sfHover ul, .js div.category a, .js span.month, .js span.date, .js h2.title, .js p.postinfo, .js #tabbed-area li a, .js #sidebar h3.widgettitle, .js .wp-pagenavi span.current, .js .wp-pagenavi span.extend, .js .wp-pagenavi a, .js .wp-pagenavi span, .js #footer h3.title, .js .info-panel h3.infotitle, .js .post-text h1.title, .js .cufon-disabled .blog-title a, .js p.post-meta, .js h3#comments, .js span.fn, .js span.fn a, .js .commentmetadata span.month, .js .commentmetadata span.date").css('text-indent','0px');
			
						
			jQuery('.entry').click(function(){
				window.location = jQuery(this).find('.title a').attr('href');
			});
			
							Cufon.now();
					});
	//]]>	
	</script>
	
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script><script type='text/javascript' src='http://exposemag.ca/wp/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://exposemag.ca/wp/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/exposemag.ca\/wp\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://exposemag.ca/wp/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://exposemag.ca/wp/wp-content/themes/TheStyle/epanel/page_templates/js/fancybox/jquery.easing-1.3.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://exposemag.ca/wp/wp-content/themes/TheStyle/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://exposemag.ca/wp/wp-content/themes/TheStyle/epanel/page_templates/js/et-ptemplates-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='http://exposemag.ca/wp/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
	
</body>
</html>			